Teamviewer/Installation/Debian/Stretch

De WikiSys
Aller à : navigation, rechercher

Cleaning

su
apt-get purge teamviewer
updatedb --prunepaths=/backup
locate -i teamviewer | xargs rm -rf
ps aux | grep -i teamviewer | grep -v grep | awk '{print "kill -9 "$2}' | bash

version 14

wget https://download.teamviewer.com/download/linux/teamviewer_i386.deb
dpkg --add-architecture i386
dpkg -i teamviewer_14.2.8352_i386.deb
apt --fix-broken install
dpkg -i teamviewer_14.2.8352_i386.deb


la version 64bits ne fonctionne pas :

https://download.teamviewer.com/download/linux/teamviewer_amd64.deb

Pour connaître votre version de Debian depuis un terminal :

lsb_release -idrc

version 12

Anciennes versions de teamviewer :

version 64bits

cd /tmp
wget http://download.teamviewer.com/download/version_12x/teamviewer_amd64.deb

version 32bits

wget http://download.teamviewer.com/download/version_12x/teamviewer_i386.deb
dpkg --add-architecture i386
apt-get -f install
dpkg -i teamviewer_i386.deb

erreur dpkg

dpkg --print-architecture
dpkg --add-architecture i386
apt update
dpkg -i teamviewer_13.2.26559_i386.deb 
dpkg: erreur de traitement du paquet teamviewer:i386 (--install) :
problèmes de dépendances - laissé non configuré


apt --fix-broken install
dpkg -i teamviewer_13.2.26559_i386.deb