Angular

De WikiSys
Aller à : navigation, rechercher

Sous pages


angular.io

Translation

Tutorials

Prerequisites

Before you begin, make sure your development environment includes Node.js® and an npm package manager. Node.js

Angular requires Node.js version 8.x or 10.x.

   To check your version, run node -v in a terminal/console window.
   To get Node.js, go to nodejs.org.

Install nodejs and npm

sudo apt-get install -y nodejs